MN-Wahltool Problem

  • Hab das auch schon an minasol geschrieben. Scheinbar gibt es bei der letzten Wahl, "VII. Dumawahl". ein Problem.
    Es wurden 5 Stimmen abgegeben, aber nur 4 gezählt.


    4 Stimmen (100 %)
    Es haben 5 von 6 Wahlberechtigten abgestimmt (83.33 %).


    Die Optionen waren nur DPA oder KP, keine Enthaltung.
    Eine ungültige Stimme hätte doch angegeben werden müssen z.B. wenn der Wahlzettel ohne Kreuz abgegeben wird, oder?


    http://www.mn-wahl.de/

    Zitat

    Missbrauchskorrektur:



    Laut
    Wählerverzeichnis wurden 5 Stimmen abgegeben und es waren 5 Stimmzettel
    in den Urnen. Sollten diese Zahlen nicht übereinstimmen, sollte der
    Wahlleiter bitte dringend den MN-Wahl-Service informieren.

  • Es haben 5 Wähler abgestimmt, aber nur 4 haben tatsächlich einen Wahlvorschlag "angekreuzt". Ein Stimmzettel war leer. Jeder Wähler ist selbst dafür verantwortlich, dass er sein "Kreuzchen" überhaupt und dann auch richtig setzt.


    Die Zahl der Stimmzettel ohne abgegebene Stmme wird nicht separat ausgewiesen. Sie ergibt sich aus der Differenz zwischen den gültigen Stimmen und der Wahlbeteiligung. Nur wenn es mehr gültige Stimmen für Wahlvorschläge gibt, als sich aus der Zahl der Wähler und der Zahl der möglichen Stimmen je Wähler ergibt, wird es problematisch. Dann ist von einer Mehrfachwahl eines oder mehrerer Wähler auszugehen.


    Bei der Duma-Wahl ist also alles in Ordnung. Einer der Wähler hat halt seinen Stimmzettel leer abgegeben.

    Keine Idee für die Mikronationen
    sollte an fehlenden technischen Ressourcen scheitern.

  • Wir haben nun seit der letzten Wahl, bei der aktuellen erneut, das Problem, dass manche Wähler keine Wahlunterlagen erhalten.
    Trotz des Versendens von mehreren Benachrichtigungskopien sowie der Angabe einer anderen Emailadresse, kommen die Mails nicht an. Es ist auch nichts im Spamordner etc.
    Personen die das betrifft, bekamen früher immer ihre Mail. Gibt es evtl. Probleme bei "MN-Wahl"?

  • Handelt es sich dabei um T-Online-Adressen?

    "Ist es denn wirklich so, dass wir jeden Dreck, der vom Westen kommt, nu kopieren müssen? Ich denke, Genossen, mit der Monotonie des OIK-Bashings, und wie das alles heißt, ja, sollte man doch Schluss machen" Walter Albrecht

  • Ich habe ein Problem, mit mn-wahl.de und dem Kauli-Wahltool.


    Egal was ich eingebe, ich bekomme keine Emails. Nicht bei einer Neuregistrierung, nicht beim Verschicken der Wahlbenachrichtigungen u.s.w. Hat jemand nen Lösungsvorschlag?


    Ich habe es mit t-online und gmail-Adressen ausprobiert. ;(

  • Ja, mit T-Online-Adressen gibt es gerne mal Probleme.

    "Ist es denn wirklich so, dass wir jeden Dreck, der vom Westen kommt, nu kopieren müssen? Ich denke, Genossen, mit der Monotonie des OIK-Bashings, und wie das alles heißt, ja, sollte man doch Schluss machen" Walter Albrecht

  • Das gleiche Problem habe ich nun bei der gestern Abend gestarteten Wahl "Reichsversammlung 12/15": es gehen keine E-Mails raus. Die "originalen" Wahlbenachrichtigungen sind nicht bei den Wahlberechtigten angekommen, und auch eine für jeden angeforderte Kopie ist im virtuellen Nirwana verschwunden.

  • Ich habe gerade mal eine Testwahl komplett durchgespielt und leider keine Probleme festgestellt. Alle Wahlbenachrichtigungen und Wahlbestätigungen gingen raus und kamen auch an (E-Mail-Konnten der Empfänger bei Strato und bei Kabeldeutschland). Dabei habe ich gesehen, dass die Absenderadresse bei den Wahlbenachrichtigungen noreplay@www.mn-wahl.de lautete. Das habe ich mal in noreplay@mn-wahl.de geändert.


    Die Probleme treten ja, wenn ich dass richtigverfolgt habe erst in letzter Zeit auf. An der Software des Wahltools habe ich aber schon seit 5 Jahren nichts mehr geändert.
    Vielleicht haben verschiedene E-Mail-Provider neuerdings mit der Absenderadresse oder dem E-Mail-Format Probleme? Wenn da jemand Erfahrungen hat, wäre ich dankbar, wenn er hier mal Bescheid geben könnte.

  • Ich habe es gerade auch noch einmal ausprobiert: Bei mir geht es immer noch nicht. Weder bei GMX noch bei meiner Arbeitsadresse kommt irgendwas durch.


    Edit: Bei meiner Arbeitsadresse ist die Wahlbenachrichtigung in Kopie mittlerweile mit einiger Verzögerung angekommen. Merkwürdig.

  • Ich habe mal einen E-Mail-Account angelegt, der nun die Fehlermeldungen für die automatisch versandten E-Mails des Wahltools auffängt. Und da gingen Fehlermeldungen (ehlernummer 554 von verschiedenen Empfänger-E-Mail-Providern ein (z.B. von gmx.net oder bluewin.ch oder t-online.de) dass die IP des minasol-Servers auf einer oder mehreren schwarzen Listen verzeichnet sei ("IP-Adress is black listed" oder "You are not allowed to send us mail" oder "a problem occured").


    Ich muss mich mal kundig machen, wie dieses Problem zu heben ist. Wenn jemand eine Lösung parat hat, immer raus damit.

  • Das stimmt zwar, hat aber meiner Meinung nach mit dem Fehler nicht direkt etwas zu tun. Die PHP-Mailfunktion funktioniert nachweisbar. Das Problem liegt wohl bei den Empfängern der Mails, die Blacklists nutzen, auf welche der minasol-Server geraten sein muss. Ich kann mir nur vorstellen, dass irgendein Script auf dem Server mal für Spam-Mails missbraucht wurde und dadurch die Server-IP auf eine schwarze Liste kam. Ich habe aber ehrlich gesagt keine Ahnung, wer solche Listen führt und wie man von so einer Liste wieder runterkommt.

  • Ist ja auch vollkommen richtig. Die DvA-Scripte sind wirklich nicht mehr die aktuellsten und werden ja auch nicht gepflegt. Und wenn die Syntax mal überaltert haben wir ein Problem.