Eldeyja Forum gestört

  • Hallo,


    das hier bekomme ich, wenn ich mich in Eldeyja einloggen will:


    Fatal error: Invalid SQL: INSERT INTO wcf2_session (sessionID, packageID, userID, ipAddress, userAgent, lastActivityTime, requestURI, requestMethod, username) VALUES ('cb10bbd6f683253e7ef30a2d75928aa2fee419ac', 48, 0, '93.223.96.31', 'Mozilla/5.0 (Windows NT 6.2; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0', 1499607206, '/forum/index.php', 'GET', '' )


     
     

    You get more information about the problem in our knowledge base: http://www.woltlab.com/help/?code=1114


    Information:

    error message: Invalid SQL: INSERT INTO wcf2_session (sessionID, packageID, userID, ipAddress, userAgent, lastActivityTime, requestURI, requestMethod, username) VALUES ('cb10bbd6f683253e7ef30a2d75928aa2fee419ac', 48, 0, '93.223.96.31', 'Mozilla/5.0 (Windows NT 6.2; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0', 1499607206, '/forum/index.php', 'GET', '' )


    error code: 1114


    sql type: MySQLDatabase


    sql error: The table 'wcf2_session' is full


    sql error number: 1114


    sql version:


    file: /pages/96/f2/d0009810/home/htdocs/mn-welt/eldeyja/forum/wcf/lib/system/database/MySQLDatabase.class.php (118)


    php version: 5.6.30


    wcf version: 1.1.10 pl 2 (Tempest)


    date: Sun, 09 Jul 2017 13:33:26 +0000


    request: /forum/index.php


    referer:



    Stacktrace:

    Code
    1. #0 /pages/96/f2/d0009810/home/htdocs/mn-welt/eldeyja/forum/wcf/lib/system/session/CookieSessionFactory.class.php(78): MySQLDatabase->sendQuery('INSERT INTO \twc...')
    2. #1 /pages/96/f2/d0009810/home/htdocs/mn-welt/eldeyja/forum/wcf/lib/system/session/SessionFactory.class.php(73): CookieSessionFactory->create()
    3. #2 /pages/96/f2/d0009810/home/htdocs/mn-welt/eldeyja/forum/lib/system/WBBCore.class.php(200): SessionFactory->get()
    4. #3 /pages/96/f2/d0009810/home/htdocs/mn-welt/eldeyja/forum/wcf/lib/system/WCF.class.php(98): WBBCore->initSession()
    5. #4 /pages/96/f2/d0009810/home/htdocs/mn-welt/eldeyja/forum/global.php(18): WCF->__construct()
    6. #5 /pages/96/f2/d0009810/home/htdocs/mn-welt/eldeyja/forum/index.php(9): require_once('/pages/96/f2/d0...')
    7. #6 {main}


    Was ist das und kann hier einer helfen? Ich kenne mich leider gar nicht aus...


    Danke und Grüße

  • sql error: The table 'wcf2_session' is full


    Die Tabelle einfach mal leeren, dann sollte es wieder gehen.

    "Ist es denn wirklich so, dass wir jeden Dreck, der vom Westen kommt, nu kopieren müssen? Ich denke, Genossen, mit der Monotonie des OIK-Bashings, und wie das alles heißt, ja, sollte man doch Schluss machen" Walter Albrecht

  • Tja, das ist das Problem. Unser Forenadmin ist vor Jahren gegangen und reagiert auf keine Mails mehr. Ich habe zwar normal ACP Zugang, aber wenn ich auf den Link in der Fehlermeldung klicke und mich dort mit den Einlogdaten einwähle, die ich auch im Forum und für das ACP habe, bekomme ich auch eine Fehlermeldung...

  • Doch, ins ACP kommt man und kann dann auch aufräumen. Ob man die Tabellen direkt leeren kann, weiß ich nicht mehr, aber man kann irgendeinen Aufräum-Job manuell starten. Wenn man es nicht tut, muss man halt warten, bis er zeitgesteuert aufgerufen wird und dann fängt sich das Forum auch von selber wieder (wie es das wahrscheinlich auch in diesem Fall getan hat).