Wichtige Mitteilung der minasol

  • *macht große Büchse auf und streut sich daraus Asche auf's Haupt*


    IvM hat eine Antwort bekommen.

  • :nawarte: S'gladdschd glei, abor geen Beifall, Du ... Du ... Ohren-mit-Telefon-Warmhalter. X(

  • An alle Nutzer des minasol-Servers!


    Der Betreiber Strato modernisiert auf dem Server die PHP-Version und schaltet die alten Versionen ab.

    Ab 30.04.2017 wird es daher keine Möglichkeit mehr geben, Versionen von PHP älter als Version 5.6 zu betreiben.


    In einem ersten Schritt habe ich die PHP-Version für alle Projekte auf dem Server grundsätzlich auf 5.6 gesetzt. Bitte mal prüfen, ob alle Anwendungen noch laufen. Im Fehlerfall müssten diese Anwendungen, so es sich um einen PHP-Fehler handelt, angepasst werden. Ziel sollte es sein, alle Anwendungen für die aktuellen Versionen (ab 7.0) fit zu machen, damit ich nach und nach den gesamten Server auf diese Versionen umstellen kann. Wer eine Umstellung auf 7.0 oder 7.1 für sein Projekt haben möchte, informiere mich einfach.

  • Nun einerseits soll PHP 7 eine um bis zu 30% höhere Performance gegenüber PHP 5 haben. Und andererseits wurde der aktive Support für 5.6 seitens der Entwickler zum 01.01.2017 eingestellt und es gibt, auch bei Strato nur noch Sicherheitsupdates. Es ist wohl anzunehmen, dass die programmtechnische Unterstützung auch für PHP 5.6 in absehbarer Zeit komplett eingestellt wird.


    PHP 7 ist nicht mehr komplett abwärts kompatibel und macht bei verschiedenen älteren PHP-Skripten Probleme. Deswegen möchte ich allen Betreibern von Projekten auf dem minasol-Server ausreichend Zeit geben, ihre Skripte mit PHP 7 zu testen und erforderlichenfalls anzupassen.

  • Man kann das testen, in dem man z. B. in sein Forenverzeichnis eine .htaccess anlegt, wo man dann reinschreibt "nimm PHP-Version 7".


    Geht das Forum dann noch, hast du Glück gehabt, wenn nicht, dann nicht.

    "Ist es denn wirklich so, dass wir jeden Dreck, der vom Westen kommt, nu kopieren müssen? Ich denke, Genossen, mit der Monotonie des OIK-Bashings, und wie das alles heißt, ja, sollte man doch Schluss machen" Walter Albrecht

  • Denke das ist ein WBB 3.1.8 Problem.Wir liegen bei ähm auf all-inkl,da wurd nach Anpassung in einen anderen Tarif das PHP 7.0 verwendet und es tat sich ausser FATAL ERROR nix mehr.Mir war schlecht und der Herzinfarkt war nah.<X

    Was ich sagen muss der Support ist da zu 90% TOP - der erste Supporter seufzte nur hörbar und wimmelte mich ab,wohl ein schlechter Tag oder zu dusslige aufgeregte Fragen meinerseits.Immerhin bekam ich ne Mail mit Tipps,die ich als Ahnungsloser zu 10 % verstand.;(

    Nach 3 Kaffee und Tchaka Anruf Nummer 2.DER Supporter war cool drauf und während ich jammerte tippte er vor sich hin und war humorvoll schadenfreudig,seufz.

    Geduldig lauschte er meinem Drama und dann sagte er,leeren sie mal ihren Cache und gucken sie mal.

    Hab ihm dann Umarmung angeboten aber er lehnte das ab,grummel.Das wäre doch mal eine West Ost Lovestory gewesen,hihi.

    Wir sind wieder da - allerdings mit PHP 5.5.:thumbsup: Keine Ahnung ob das auf Dauer gut geht.Jedenfalls werden wir auf WBB 4.1.x wechseln.

    Es wäre sehr nett,wenn sich dazu einer helfend erbarmen könnte.Sonst werden wir hier mooonaaatelang wehklagen.:D

    Man kann das testen, in dem man z. B. in sein Forenverzeichnis eine .htaccess anlegt, wo man dann reinschreibt "nimm PHP-Version 7".


    Geht das Forum dann noch, hast du Glück gehabt, wenn nicht, dann nicht.

    Ähm,WATT!!Verstehe nur Elbsandsteingebirge :-(

  • So, und nun hat Onkel Schiefner mal den ganzen Posthaufen abgearbeitet.

  • Ob der Herr Schiefner seinen Kollegen mit den Vielen Telefonen mal sagen könnte das dieser seine Telefone bitte für einen Kurzen Moment zur Seite legt und seine Nachrichten überprüft?

    • AsaiCorp wenn sie es wollen können wir es Bauen.
    • AC Sie brauchen es wir haben es, egal ob Krise oder Katastrophe AsaiCorp ist Allzeit bereit.
    • AC Weil Sie und ihre Familie und die Zukunft uns Wichtig sind Produzieren wir ohne Fossiliebrennstoffe.
    • AC Sie benötigen Soldaten oder einen Wachdienst ? Auch da kann AsaiCorp helfen.
    • AsaiCorp wir sind immer für Sie Da.